Firefox 5. Primeras impresiones

A penas tres meses después de que apareciera Firefox 4, nos encontramos con otra nueva actualización mayor de nuestro navegador. Si entonces el cambio significó un número importante de novedades, en este caso aparentemente las mejoras son mínimas. Igual podía haberse llamado 4.1.

El cambio de versión tan apresurado responde a la necesidad de no quedarse atrás con respecto a otros navegadores, que ya van numerando sus últimas versiones con el 9 en el caso de Internet Explorer o con el 12 en el caso de Google Chome. Mozilla va a dar una rápida escalada a sus números para que nadie vaya a pensar que su navegador es más atrasado por tener una versión más baja que los otros.

Viendo la documentación que ofrece Mozilla, ahora es posible hacer animaciones con CSS, y se introduce una plataforma más sencilla para desarrollar extensiones, además de mejoras en determinados elementos gráficos internos del programa. Son características muy avanzadas que no veremos todavía en el día a día de nuestra navegación por internet, ya que muy pocas páginas hacen uso de estas técnicas de programación avanzadas. Pero todo se andará.

Mucho se está hablando de mejoras en el rendimiento del programa, y más rapidez en el arranque tras esta actualización. Sin tener un cronómetro para medirlo creemos que es cierto, que va algo más rápido.

Si en la actualización anterior comentábamos que nos sorprendía agradablemente que siguieran funcionando la mayoría de extensiones, en este caso nos hemos quedado sin algunos pesos pesados como Fast Dial o Babel Fish Translation. Esperamos que saquen una versión compatible dentro de muy poco tiempo.

Comentarios

Fernando ha dicho que…
Si en un plugin de Firefox/Thunderbird que funcionaba en la versión anterior ya no funciona al actualizar a la versión 5 ó 6 existe un truco: edita el install.rdf y cambia la versión máxima soportada a tu gusto...
6.*
No funcionará en todos los casos pero si en la mayoría de ellos
Fernando ha dicho que…
La línea a cambiar es esta, que no la he pegado bien antes:
<em:maxVersion>6.*</em:maxVersion>